読者です 読者をやめる 読者になる 読者になる

迎 昭宏のブログ

IT業界で働きながら、週末はボルダリング。たまにライブ・フェス観戦。

動画リワード・アドネットワークの対応OSバージョンは?

動画リワードのアドネットワークが増えてくると、SDKのバージョンをチェックしたり、対応しているOSはいくつ以上なのか?わけわからなくなります。

即答できないので、まとめてみました。

アドネットワークiOS(最終更新)Android(最終更新)対応OSバージョン
AdColony 2.6.1(2016/1/14) 2.3.2(2016/2/10) Android 2.3.3(APIレベル10), iOS 6.0
AppLovin 3.2.2(2016/1/19) 6.1.5(2015/11/14) Android 4.0, iOS 6.0
Maio 1.0.4(2015/11/25) - iOS 6.0
Tapjoy 11.5.0(2016/3/8) 11.5.0(2016/3/8) Android 2.3 "Gingerbread" (API level 9), iOS 6.0
UnityAds 1.5.6(2016/1/5) 1.5.6(2016/1/5) Android 2.3、iOS 6
Vungle 3.2.0(2015/11/25) 3.3.4(2016/1/27) Android 2.3 (Gingerbread - API version 9), iOS 7+

 

対応OSバージョンが記載されている箇所を探すのに、意外と苦労したのでどこに書かれているのか以下に共有します。

※アドネットワークの方、間違っていたり、こちらの方が正しいなどありましたらご指摘ください。 


AdColony 

github.com

The minimum Android OS on a specific device to ensure AdColony Ad playback is 2.3.3 (API 10).

 

github.com

 

video ads will only show on iOS 6 and above.

 

AppLovin

正式に案内すべきページでは無いかもしれないが、Support Siteに書いてある。

Rewarded video isn’t working. What might be causing this? : AppLovin Resources

 If you are on Android, make sure that you are using a device that is Android 4.0+.  If you are on iOS, make sure you are using iOS > 6.

 

Tapjoy

dev.tapjoy.com

Tapjoy のサポートする OSの最低条件は Android 2.3 "Gingerbread" (API level 9) 以上になりました。

 

dev.tapjoy.com

iOS 6.0 以上 

 

 Unity Ads

General FAQs - Knowledge base

What platforms are supported with Unity Ads?

Unity Ads currently only supports iOS and Android:

  • iOS version 6 or later
  • Android version 2.3 or later

 

 Vungle

support.vungle.com

Android 2.3 (Gingerbread - API version 9) or later

 

support.vungle.com

The Vungle iOS SDK only supports iOS 7+